Linux kernel Framebuffer代码未明安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1201750 漏洞类型 未知
发布时间 2004-04-22 更新时间 2009-07-12
CVE编号 CVE-2004-0229 CNNVD-ID CNNVD-200408-164
漏洞平台 N/A CVSS评分 4.6
|漏洞来源
https://www.securityfocus.com/bid/10211
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200408-164
|漏洞详情
Linux是一款开放源代码操作系统。Linux包含的framebuffer代码使用直接用户空间访问而不使用正确的接口写数据到用户空间,可导致权限提升等问题。目前没有详细漏洞细节提供。
|受影响的产品
Linux kernel 2.6.5 + S.u.S.E. Linux Personal 9.1 x86_64 + S.u.S.E. Linux Personal 9.1 x86_64 + S.u.S.E. Linux Persona
|参考资料

来源:XF
名称:linux-framebuffer(15974)
链接:http://xforce.iss.net/xforce/xfdb/15974
来源:BID
名称:10211
链接:http://www.securityfocus.com/bid/10211
来源:SUSE
名称:SuSE-SA:2004:010
链接:http://www.novell.com/linux/security/advisories/2004_10_kernel.html
来源:GENTOO
名称:GLSA-200407-02
链接:http://security.gentoo.org/glsa/glsa-200407-02.xml
来源:MANDRAKE
名称:MDKSA-2004:037
链接:http://www.mandriva.com/security/advisories?name=MDKSA-2004:037
来源:CONECTIVA
名称:CLA-2004:852
链接:http://distro.conectiva.com.br/atualizacoes/?id=a&anuncio=000852