IBM AIX LVM工具多个符号链接漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1201752 漏洞类型 访问验证错误
发布时间 2004-04-22 更新时间 2009-07-12
CVE编号 CVE-2004-0545 CNNVD-ID CNNVD-200408-028
漏洞平台 N/A CVSS评分 7.2
|漏洞来源
https://www.securityfocus.com/bid/10230
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200408-028
|漏洞详情
IBMAIX是一款商业性质UNIX操作系统。IBMAIX包含的LVM工具包含多个未明符号链接漏洞,本地攻击者可以利用这些漏洞破坏系统文件,或可能提升权限。目前没有详细漏洞细节提供。
|受影响的产品
IBM AIX 5.2 IBM AIX 5.1
|参考资料

来源:BID
名称:10230
链接:http://www.securityfocus.com/bid/10230
来源:XF
名称:aix-lvm-commands-symlink(16011)
链接:http://xforce.iss.net/xforce/xfdb/16011
来源:CIAC
名称:O-131
链接:http://www.ciac.org/ciac/bulletins/o-131.shtml
来源:IBM
名称:MSS-OAR-E01-2004.0544
链接:http://www-1.ibm.com/services/continuity/recover1.nsf/mss/MSS-OAR-E01-2004.0544.2