FTE多个本地缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1201825 漏洞类型 边界条件错误
发布时间 2004-04-04 更新时间 2009-07-12
CVE编号 CVE-2003-0648 CNNVD-ID CNNVD-200405-014
漏洞平台 N/A CVSS评分 10.0
|漏洞来源
https://www.securityfocus.com/bid/10041
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200405-014
|漏洞详情
vfte是一款运行在Linux控制台上的fte编辑器。vfte存在多个未明的缓冲区溢出问题,本地攻击者可以利用这些漏洞进行权限提升攻击(一般获得ROOT权限)。目前没有详细漏洞细节提供。
|受影响的产品
fte text editor 0.49.13 + Debian Linux 3.0 sparc + Debian Linux 3.0 s/390 + Debian Linux 3.0 ppc
|参考资料

来源:US-CERTVulnerabilityNote:VU#900964
名称:VU#900964
链接:http://www.kb.cert.org/vuls/id/900964
来源:US-CERTVulnerabilityNote:VU#354838
名称:VU#354838
链接:http://www.kb.cert.org/vuls/id/354838
来源:DEBIAN
名称:DSA-472
链接:http://www.debian.org/security/2004/dsa-472
来源:XF
名称:ftetexteditor-vfte-bo(15726)
链接:http://xforce.iss.net/xforce/xfdb/15726
来源:BID
名称:10041
链接:http://www.securityfocus.com/bid/10041
来源:SECTRACK
名称:1009656
链接:http://securitytracker.com/id?1009656
来源:SECTRACK
名称:1009655
链接:http://securitytracker.com/id?1009655
来源:SECUNIA
名称:11290
链接:http://secunia.com/advisories/11290