All Enthusiast Photopost PHP多个输入验证漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1201835 漏洞类型 跨站脚本
发布时间 2004-03-29 更新时间 2006-09-27
CVE编号 CVE-2004-1871 CNNVD-ID CNNVD-200403-134
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200403-134
|漏洞详情
PhotoPostPHPPro4.6.x以及之前的版本存在多个跨站脚本攻击(XSS)漏洞。远程攻击者借助showmembers.php的(1)ppuser,(2)password,(3)stype,(4)perpage,(5)sort,(6)page,(7)si,或(8)cat参数,或(9)photoname,(10)photodescription,(11)albumname,or(12)album描述字段注入任意web脚本或HTML。
|参考资料

来源:BID
名称:9994
链接:http://www.securityfocus.com/bid/9994
来源:SECUNIA
名称:11241
链接:http://secunia.com/advisories/11241
来源:BUGTRAQ
名称:20040328PhotoPostPHPProMultipleVulnerabilities
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=108057790723123&w=2
来源:XF
名称:photopost-php-xss(15643)
链接:http://xforce.iss.net/xforce/xfdb/15643
来源:SECTRACK
名称:1009571
链接:http://securitytracker.com/id?1009571