Antivir / Linux覆盖任意文件漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1201954 漏洞类型 未知
发布时间 2004-02-17 更新时间 2004-02-17
CVE编号 CVE-2004-0058 CNNVD-ID CNNVD-200402-064
漏洞平台 N/A CVSS评分 2.1
|漏洞来源
https://www.securityfocus.com/bid/82284
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200402-064
|漏洞详情
Antivir/Linux2.0.9-9以及可能之前的版本存在漏洞。本地用户可以借助.pid_antivir_$$暂存文件的符号链接攻击覆盖任意文件。
|受影响的产品
Antivir AntiVir 2.0.9-9
|参考资料

来源:XF
名称:antivir-tmpfile-insecure(14214)
链接:http://xforce.iss.net/xforce/xfdb/14214
来源:SECTRACK
名称:1008702
链接:http://www.securitytracker.com/id?1008702
来源:OSVDB
名称:3496
链接:http://www.osvdb.org/3496
来源:SECUNIA
名称:10620
链接:http://secunia.com/advisories/10620
来源:BUGTRAQ
名称:20040113symlinkvulforAntivir/LinuxVersion2.0.9-9(maybelower)
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=107402026023763&w=2