Linux C-Media PCI声卡驱动程序漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1201958 漏洞类型 未知
发布时间 2004-02-17 更新时间 2004-02-17
CVE编号 CVE-2003-0700 CNNVD-ID CNNVD-200402-057
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/87733
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200402-057
|漏洞详情
Linux2.4.22之前版本的C-MediaPCI声卡驱动程序在某些条件下不使用get_user函数访问用户空间。该漏洞导致跨越安全界限并且可能促进漏洞开发。不同于CVE-2003-0949的漏洞。
|参考资料

来源:REDHAT
名称:RHSA-2004:044
链接:http://www.redhat.com/support/errata/RHSA-2004-044.html
来源:REDHAT
名称:RHSA-2003:238
链接:http://www.redhat.com/support/errata/RHSA-2003-238.html
来源:USGovernmentResource:oval:org.mitre.oval:def:401
名称:oval:org.mitre.oval:def:401
链接:http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:401