Intra Forum intraforum_db.cgi 跨站点脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1202037 漏洞类型 跨站脚本
发布时间 2004-01-24 更新时间 2004-01-24
CVE编号 CVE-2004-2122 CNNVD-ID CNNVD-200401-059
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/82585
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200401-059
|漏洞详情
IntraForum的intraforum_db.cgi存在跨站点脚本漏洞。远程攻击者借助(1)use_last_read或(2)forum参数注入任意web脚本或者HTML。
|受影响的产品
Intra Forum Intra Forum 0
|参考资料

来源:XF
名称:intraforum-intraforumcgi-xss(14933)
链接:http://xforce.iss.net/xforce/xfdb/14933
来源:SECTRACK
名称:1008839
链接:http://www.securitytracker.com/id?1008839
来源:BUGTRAQ
名称:20040124InrtraForumCrossSiteScriptingVulnerabillity
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=107497803617071&w=2