Phorum Multiple跨站点脚本/HTML注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1202044 漏洞类型 跨站脚本
发布时间 2004-01-05 更新时间 2009-07-12
CVE编号 CVE-2004-0034 CNNVD-ID CNNVD-200401-053
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/9361
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200401-053
|漏洞详情
Phorum3.4.5版本以及之前版本存在多个跨站点脚本漏洞。远程攻击者借助(1)common.php的phorum_check_xss函数,(2)profile.php的EditError变量,以及(3)login.php的Error变量注入任意HTML或web脚本。
|受影响的产品
Phorum Phorum 3.4.5 Phorum Phorum 3.4.4 Phorum Phorum 3.4.3 Phorum Phorum 3.4.2 Phorum Phorum 3.4.1 Phorum Phorum 3.4
|参考资料

来源:XF
名称:phorum-common-xss(14145)
链接:http://xforce.iss.net/xforce/xfdb/14145
来源:BID
名称:9361
链接:http://www.securityfocus.com/bid/9361
来源:SECUNIA
名称:10567
链接:http://secunia.com/advisories/10567
来源:phorum.org
链接:http://phorum.org/
来源:BUGTRAQ
名称:20040105MultipleVulnerabilitiesinPhorum3.4.5
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=107340481804110&w=2
来源:SECTRACK
名称:1008633
链接:http://www.securitytracker.com/id?1008633
来源:OSVDB
名称:3510
链接:http://www.osvdb.org/3510
来源:OSVDB
名称:3506
链接:http://www.osvdb.org/3506
来源:OSVDB
名称:3434
链接:http://www.osvdb.org/3434