jabberd SSL远程拒绝服务攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1202082 漏洞类型 未知
发布时间 2004-01-07 更新时间 2009-07-12
CVE编号 CVE-2004-0013 CNNVD-ID CNNVD-200402-022
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/9376
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200402-022
|漏洞详情
jabberd是一款基于XMMP(一种以XML为基础的开放式实时通信协议)的即时聊天服务器。jabberd在处理SSL连接时存在不明错误,远程攻击者可以利用这个漏洞对服务程序进行拒绝服务攻击。目前没有详细漏洞细节提供。
|受影响的产品
Mandriva Linux Mandrake 9.2 amd64 Mandriva Linux Mandrake 9.2 Mandriva Linux Mandrake 9.1 ppc Mandriva Linux Mandrake 9.1 MandrakeSoft Corporate Server 2.1 x86_64 Mandrake
|参考资料

来源:MANDRAKE
名称:MDKSA-2004:005
链接:http://www.mandrakesoft.com/security/advisories?name=MDKSA-2004:005
来源:DEBIAN
名称:DSA-414
链接:http://www.debian.org/security/2004/dsa-414
来源:XF
名称:jabber-ssl-connections-dos(14158)
链接:http://xforce.iss.net/xforce/xfdb/14158
来源:BID
名称:9376
链接:http://www.securityfocus.com/bid/9376
来源:OSVDB
名称:3345
链接:http://www.osvdb.org/3345
来源:SECUNIA
名称:10559
链接:http://secunia.com/advisories/10559