PHP服务拒绝漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1202165 漏洞类型 未知
发布时间 2003-12-31 更新时间 2003-12-31
CVE编号 CVE-2003-1302 CNNVD-ID CNNVD-200312-284
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/78296
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200312-284
|漏洞详情
PHP4.3.1以前版本的IMAP功能存在漏洞。远程攻击者借助具有包含大量的"\"(斜线)字符的具有地址的(1)To或者(2)From头的电子邮件消息导致服务拒绝。
|受影响的产品
PHP PHP 4.3 PHP PHP 4.2.3 + EnGarde Secure Linux 1.0.1 + MandrakeSoft Corporate Server 2.1 x86_64 +
|参考资料

来源:bugzilla.redhat.com
链接:https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=175040
来源:bugs.php.net
链接:http://bugs.php.net/bug.php?id=22048