AN HTTPD HTTP请求缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1202222 漏洞类型 边界条件错误
发布时间 2003-12-31 更新时间 2006-01-19
CVE编号 CVE-2003-1269 CNNVD-ID CNNVD-200312-127
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200312-127
|漏洞详情
ANHTTP1.41e版本存在漏洞。远程攻击者借助具有超长参数的HTTP请求进入脚本获得根web服务器路径,该漏洞在出错消息中泄露路径。
|参考资料

来源:BID
名称:6528
链接:http://www.securityfocus.com/bid/6528
来源:BUGTRAQ
名称:20030104ANHTTPdv.1.41e:DoS,CSS,realpatchattack
链接:http://www.securityfocus.com/archive/1/305234
来源:XF
名称:an-http-path-disclosure(10976)
链接:http://www.iss.net/security_center/static/10976.php