Nuked-Klan多个跨站站点脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1202229 漏洞类型 跨站脚本
发布时间 2003-12-31 更新时间 2006-01-03
CVE编号 CVE-2003-1238 CNNVD-ID CNNVD-200312-112
漏洞平台 N/A CVSS评分 5.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200312-112
|漏洞详情
Nuked-Klan1.3测试版及其早期版本存在跨站脚本(XSS)漏洞。远程攻击者借助通过对op的(1)Team,(2)News,和(3)Liens模块注入任意HTML或者脚本的cookies偷窃认证信息。
|参考资料

来源:BID
名称:6916
链接:http://www.securityfocus.com/bid/6916
来源:XF
名称:nuked-klan-team-xss(11420)
链接:http://www.iss.net/security_center/static/11420.php
来源:BUGTRAQ
名称:20030318SomeXSSvulns
链接:http://archives.neohapsis.com/archives/bugtraq/2003-03/0275.html
来源:BUGTRAQ
名称:20030221[SCSA-006]XSS&FunctionExecutionVulnerabilitiesinNuked-Klan
链接:http://archives.neohapsis.com/archives/bugtraq/2003-02/0276.html