IBM AIX RCP本地缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1202297 漏洞类型 边界条件错误
发布时间 2003-11-20 更新时间 2009-07-12
CVE编号 CVE-2003-0954 CNNVD-ID CNNVD-200312-156
漏洞平台 N/A CVSS评分 7.2
|漏洞来源
https://www.securityfocus.com/bid/9078
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200312-156
|漏洞详情
IBMAIX是一款商业性质UNIX操作系统。IBM包含的RCP工具由于在处理命令行或环境数据时缺少正确的边界缓冲区检查,本地攻击者可以利用这个漏洞获得root用户权限。目前没有详细漏洞细节提供。
|受影响的产品
IBM AIX 4.3.3 IBM AIX 5.2 IBM AIX 5.1
|参考资料

来源:BID
名称:9078
链接:http://www.securityfocus.com/bid/9078
来源:SECUNIA
名称:10276
链接:http://secunia.com/advisories/10276/
来源:AIXAPAR
名称:IY49238
链接:http://www-1.ibm.com/support/search.wss?rs=0&q=IY49238&apar=only
来源:AIXAPAR
名称:IY48747
链接:http://www-1.ibm.com/support/search.wss?rs=0&q=IY48747&apar=only
来源:AIXAPAR
名称:IY48272
链接:http://www-1.ibm.com/support/search.wss?rs=0&q=IY48272&apar=only
来源:SECTRACK
名称:1008258
链接:http://securitytracker.com/id?1008258
来源:NSFOCUS
名称:5699
链接:http://www.nsfocus.net/vulndb/5699