SAP DB权限提升及缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1202302 漏洞类型 Failure to Handle Exceptional Conditions
发布时间 2003-12-15 更新时间 2003-12-15
CVE编号 CVE-2003-0939 CNNVD-ID CNNVD-200312-063
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/82718
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200312-063
|漏洞详情
SAP是一款开放源代码的数据库服务程序。数据库服务程序快速,高效,易于管理。SAP7.4.03.27和早期版本的核心SAPDB存在多个漏洞,攻击者可以利用这些漏洞提升权限或者远程破坏SAPDB服务器,获取未授权访问。
|受影响的产品
SAP Sap Db 7.4.03.27
|参考资料

来源:ATSTAKE
名称:A111703-1
链接:http://www.atstake.com/research/advisories/2003/a111703-1.txt
来源:www.sapdb.org
链接:http://www.sapdb.org/7.4/new_relinfo.txt