ThWboard Beta 跨站脚本(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1202360 漏洞类型 跨站脚本
发布时间 2003-11-03 更新时间 2005-10-20
CVE编号 CVE-2003-1184 CNNVD-ID CNNVD-200311-026
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200311-026
|漏洞详情
ThWboardBeta2.8和2.81版本存在跨站脚本(XSS)漏洞。远程攻击者可以通过(1)board.php中的时间,(2)profileHomepage-Feld,(3)图片,和(4)其他"DiverseXSSBugs"注入任意web脚本或HTML。
|参考资料

来源:XF
名称:thwboard-multiple-fields-xss(13582)
链接:http://xforce.iss.net/xforce/xfdb/13582
来源:BID
名称:8959
链接:http://www.securityfocus.com/bid/8959
来源:OSVDB
名称:4829
链接:http://www.osvdb.org/4829
来源:OSVDB
名称:4828
链接:http://www.osvdb.org/4828
来源:OSVDB
名称:4827
链接:http://www.osvdb.org/4827
来源:OSVDB
名称:4826
链接:http://www.osvdb.org/4826
来源:OSVDB
名称:4825
链接:http://www.osvdb.org/4825
来源:OSVDB
名称:3077
链接:http://www.osvdb.org/3077
来源:SECUNIA
名称:10120
链接:http://secunia.com/advisories/10120
来源:sourceforge.net
链接:http://sourceforge.net/project/shownotes.php?release_id=195009