phpWebSite服务拒绝漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1202400 漏洞类型 格式化字符串
发布时间 2003-10-20 更新时间 2003-10-20
CVE编号 CVE-2003-0738 CNNVD-ID CNNVD-200310-067
漏洞平台 N/A CVSS评分 7.8
|漏洞来源
https://www.securityfocus.com/bid/87737
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200310-067
|漏洞详情
phpWebSite0.9.x及其早期版本中的calendarmodule存在漏洞。远程攻击者可以通过超长year参数导致服务拒绝(崩溃)。
|受影响的产品
phpWebsite Phpwebsite 0.9
|参考资料

来源:BUGTRAQ
名称:20030902GLSA:phpwebsite(200309-03)
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=106252188522715&w=2
来源:BUGTRAQ
名称:20030810phpWebSiteSQLInjection&DoS&XSSVulnerabilities
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=106062021711496&w=2