phpBB viewtopic.php跨站脚本(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1202591 漏洞类型 跨站脚本
发布时间 2003-08-07 更新时间 2003-08-07
CVE编号 CVE-2003-0484 CNNVD-ID CNNVD-200308-024
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/82749
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200308-024
|漏洞详情
phpBB的viewtopic.php存在跨站脚本(XSS)漏洞,远程攻击者借助topic_id参数插入任意web脚本。
|受影响的产品
phpBB Group phpBB 0
|参考资料

来源:BUGTRAQ
名称:20030621XSSExploitInphpBBviewtopic.php
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=105639883722514&w=2