BitchX Mode更改远程拒绝服务攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1202864 漏洞类型 设计错误
发布时间 2003-05-10 更新时间 2009-07-12
CVE编号 CVE-2003-0334 CNNVD-ID CNNVD-200305-016
漏洞平台 N/A CVSS评分 2.1
|漏洞来源
https://www.securityfocus.com/bid/7551
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200305-016
|漏洞详情
BitchX是一款流行的IRC客户端,可使用在多种操作系统平台下,包括Linux和Windows。BitchX处理Mode更改时存在漏洞,远程攻击者可以利用这个漏洞对目标客户端进行拒绝服务攻击。目前没有详细漏洞细节提供。
|受影响的产品
BitchX IRC Client 1.0 c20cvs BitchX IRC Client 1.0 c19 + Slackware Linux 9.0 + Slackware Linux 8.1 BitchX IRC Client 1.0 c18
|参考资料

来源:BUGTRAQ
名称:20030510BitchX:Crashwhenchannelmodeschange
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=105259643606984&w=2
来源:CONECTIVA
名称:CLA-2003:655
链接:http://distro.conectiva.com.br/atualizacoes/?id=a&anuncio=000655
来源:XF
名称:bitchx-mode-change-dos(12008)
链接:http://xforce.iss.net/xforce/xfdb/12008
来源:BID
名称:7551
链接:http://www.securityfocus.com/bid/7551
来源:MANDRAKE
名称:MDKSA-2003:069
链接:http://www.mandriva.com/security/advisories?name=MDKSA-2003:069