Horde IMP 2.2.7存在跨站脚本执行漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1204425 漏洞类型 输入验证
发布时间 2002-04-22 更新时间 2005-05-02
CVE编号 CVE-2002-0181 CNNVD-ID CNNVD-200204-042
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200204-042
|漏洞详情
IMP是一款基于Web的强大的邮件程序,它由Horde项目组开发。可使用在Linux/Unix或者MicrosoftWindows操作系统下。HordeIMP在处理用户提交的内容上过滤不充分,可导致跨站脚本执行漏洞。HordeIMPd的status.php3脚本没有充分检查用户输入的内容,如HTML标记等,攻击者可插入任意脚本代码作为参数提交给status.php3脚本,当其他用户浏览这个链接时就可以导致脚本在用户浏览器上执行,可导致基于Cookie认证的信息被泄露。
|参考资料

来源:DEBIAN
名称:DSA-126
链接:http://www.debian.org/security/2002/dsa-126
来源:BUGTRAQ
名称:20020406IMP2.2.8(SECURITY)released
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=101828033830744&w=2
来源:bugs.horde.org
链接:http://bugs.horde.org/show_bug.cgi?id=916
来源:BID
名称:4444
链接:http://www.securityfocus.com/bid/4444
来源:OSVDB
名称:5345
链接:http://www.osvdb.org/5345
来源:XF
名称:imp-status-php3-css(8769)
链接:http://www.iss.net/security_center/static/8769.php
来源:CALDERA
名称:CSSA-2002-016.1
链接:http://www.calderasystems.com/support/security/advisories/CSSA-2002-016.1.txt
来源:CONECTIVA
名称:CLA-2001:473
链接:http://distro.conectiva.com.br/atualizacoes/?id=a&anuncio=000473