Funk Proxy默认安装权限不够强壮漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1204440 漏洞类型 配置错误
发布时间 2002-04-22 更新时间 2006-09-25
CVE编号 CVE-2002-0064 CNNVD-ID CNNVD-200204-021
漏洞平台 N/A CVSS评分 7.2
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200204-021
|漏洞详情
Proxy是Funk软件组开发和维护的远程主机管理工具,可适用于MicrosoftWindows操作系统平台。Proxy程序默认安装下其默认目录和注册条目允许任意用户访问,可导致敏感信息泄露。在Windows2000/NT4安装后的Proxyhost软件,其默认建立的安装目录可以被"Everyone"组用户全局访问,另外在NT4.0中的注册表条目也可以被"Everyone"组用户任意修改或者删除。可导致攻击者访问这些目录和注册表条目而导致敏感信息信息泄露。
|参考资料

来源:BINDVIEW
名称:20020408UnauthorizedremotecontrolaccesstosystemsrunningFunkSoftware'sProxyv3.x
链接:http://razor.bindview.com/publish/advisories/adv_FunkProxy.html
来源:BID
名称:4458
链接:http://www.securityfocus.com/bid/4458
来源:XF
名称:funk-proxy-insecure-permissions(8791)
链接:http://www.iss.net/security_center/static/8791.php