XPilot服务器远程缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1204443 漏洞类型 边界条件错误
发布时间 2002-04-22 更新时间 2005-09-14
CVE编号 CVE-2002-0179 CNNVD-ID CNNVD-200204-016
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200204-016
|漏洞详情
XPilot是一款多用户2D即时策略游戏,可运行再多种Linux操作系统下。XPilot由于对用户提交的数据缺少正确的检查,可导致缓冲区溢出。攻击者可以对XPilot服务器进行缓冲区溢出攻击,并以XPilot进程的权限在目标系统上执行任意命令。没有更详细的漏洞描述。
|参考资料

来源:DEBIAN
名称:DSA-127
链接:http://www.debian.org/security/2002/dsa-127
来源:BID
名称:4534
链接:http://www.securityfocus.com/bid/4534
来源:XF
名称:xpilot-server-bo(8852)
链接:http://www.iss.net/security_center/static/8852.php