Bavo不安全的CGI处理导致消息编辑漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1204728 漏洞类型 输入验证
发布时间 2002-02-12 更新时间 2005-10-20
CVE编号 CVE-2002-1719 CNNVD-ID CNNVD-200212-168
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200212-168
|漏洞详情
Bavo是一个开放源代码的免费新闻组阅读程序。可运行于Unix/Linux及Windows等平台下。Bavo软件包中存在一个漏洞,可能使远程攻击者可以编辑客户机上已经存在的消息邮件。问题在于Bavo对输入的过滤不充分,远程攻击者通过检查Bavo的源码得知CGI的语法,可能对已经存档的消息进行修改。
|参考资料

来源:BID
名称:4079
链接:http://www.securityfocus.com/bid/4079
来源:SECTRACK
名称:1003503
链接:http://securitytracker.com/id?1003503
来源:XF
名称:bavo-unspecified-security-bypass(40988)
链接:http://xforce.iss.net/xforce/xfdb/40988
来源:NSFOCUS
名称:2266
链接:http://www.nsfocus.net/vulndb/2266