thttpd基本认证缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1204886 漏洞类型 缓冲区溢出
发布时间 2001-12-31 更新时间 2006-08-03
CVE编号 CVE-2001-1496 CNNVD-ID CNNVD-200112-237
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200112-237
|漏洞详情
AcmeLabsthttpd1.95至2.20版本的基本认证存在缓冲区溢出漏洞。远程攻击者可以利用该漏洞导致服务拒绝并可能执行代码。
|参考资料

来源:XF
名称:thttpd-basic-authentication-bo(7595)
链接:http://xforce.iss.net/xforce/xfdb/7595
来源:BID
名称:3562
链接:http://www.securityfocus.com/bid/3562
来源:BUGTRAQ
名称:20011123Re:Off-by-onevulnerabilityinthttpd!!!
链接:http://www.securityfocus.com/archive/1/241953
来源:BUGTRAQ
名称:20011120Off-by-onevulnerabilityinthttpd!!!
链接:http://www.securityfocus.com/archive/1/241310