Namazu跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1204971 漏洞类型 跨站脚本
发布时间 2001-12-27 更新时间 2005-09-14
CVE编号 CVE-2001-1352 CNNVD-ID CNNVD-200112-140
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200112-140
|漏洞详情
Namazu2.0.9及其之前版本存在跨站脚本漏洞。当在idxname参数中指定一个无效的索引文件时,远程攻击者借助返回的一个错误消息像其他用户一样执行任意Javascript。
|参考资料

来源:BUGTRAQ
名称:20020109Detailsontheupdatednamazupackagesthatareavailable
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=101068116016472&w=2
来源:REDHAT
名称:RHSA-2001:179
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=101060476404565&w=2
来源:XF
名称:linux-namazu-css(7875)
链接:http://xforce.iss.net/xforce/xfdb/7875
来源:OSVDB
名称:5691
链接:http://www.osvdb.org/5691
来源:BUGTRAQ
名称:20011227Re:[RHSA-2001:162-04]Updatednamazupackagesareavailable
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=100947261916155&w=2