IRIX lpsched命令执行漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1205051 漏洞类型 缓冲区溢出
发布时间 2001-12-06 更新时间 2001-12-06
CVE编号 CVE-2001-0799 CNNVD-ID CNNVD-200112-042
漏洞平台 N/A CVSS评分 10.0
|漏洞来源
https://www.securityfocus.com/bid/89086
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200112-042
|漏洞详情
IRIX6.5.13f及其更早版本的lpsched存在缓冲区溢出漏洞。远程攻击者可以借助一个超长参数执行任意命令。
|受影响的产品
SGI IRIX 6.5.13 f
|参考资料

来源:SGI
名称:20011003-02-P
链接:ftp://patches.sgi.com/support/free/security/advisories/20011003-02-P
来源:www.lsd-pl.net
链接:http://www.lsd-pl.net/files/get?IRIX/irx_lpsched2
来源:XF
名称:irix-lpsched-bo(7641)
链接:http://xforce.iss.net/xforce/xfdb/7641
来源:OSVDB
名称:8572
链接:http://www.osvdb.org/8572