Namazu跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1205100 漏洞类型 跨站脚本
发布时间 2001-11-25 更新时间 2005-09-14
CVE编号 CVE-2001-1350 CNNVD-ID CNNVD-200111-034
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200111-034
|漏洞详情
Namazu2.0.7及其早期版本存在跨站脚本漏洞。远程攻击者可以借助lang参数想其他web用户一样执行任意代码。
|参考资料

来源:search.namazu.org
链接:http://search.namazu.org/ml/namazu-devel-ja/msg02114.html
来源:REDHAT
名称:RHSA-2001:162
链接:http://marc.theaimsgroup.com/?l=bugtraq&w=2&r=1&s=namazu&q=b