pSlash PHP script代码执行漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1205249 漏洞类型 未知
发布时间 2001-10-02 更新时间 2005-05-02
CVE编号 CVE-2001-1235 CNNVD-ID CNNVD-200110-009
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200110-009
|漏洞详情
pSlashPHPscript0.7及其之前的版本存在漏洞。远程攻击者可以通过远程web网站的包含文件,使用修改includedir变量的HTTP请求执行任意代码。
|参考资料

来源:US-CERTVulnerabilityNote:VU#847803
名称:VU#847803
链接:http://www.kb.cert.org/vuls/id/847803
来源:BID
名称:3395
链接:http://www.securityfocus.com/bid/3395
来源:XF
名称:php-includedir-code-execution(7215)
链接:http://www.iss.net/security_center/static/7215.php
来源:BUGTRAQ
名称:20011002resultsofsemi-automaticsourcecodeaudit
链接:http://archives.neohapsis.com/archives/bugtraq/2001-10/0012.html