Phorecast PHP script远程任意代码执行漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1205252 漏洞类型 未知
发布时间 2001-10-02 更新时间 2005-05-02
CVE编号 CVE-2001-1049 CNNVD-ID CNNVD-200110-006
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200110-006
|漏洞详情
PhorecastPHPscript及其之前的版本存在漏洞。远程攻击者可以借助设置includedir变量的HTTP请求包含远程web网站的任意文件。
|参考资料

来源:BUGTRAQ
名称:20011002resultsofsemi-automaticsourcecodeaudit
链接:http://archives.neohapsis.com/archives/bugtraq/2001-10/0012.html
来源:BID
名称:3388
链接:http://www.securityfocus.com/bid/3388
来源:phorecast.org
链接:http://phorecast.org/
来源:XF
名称:php-includedir-code-execution(7215)
链接:http://www.iss.net/security_center/static/7215.php