Leon J Breedt Pam-PGSQL 远程SQL查询篡改漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1205333 漏洞类型 输入验证
发布时间 2001-09-10 更新时间 2005-05-02
CVE编号 CVE-2001-1369 CNNVD-ID CNNVD-200109-026
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200109-026
|漏洞详情
LeonJBreedtpam-pgsql0.5.2之前版本存在漏洞。远程攻击者通过注入SQL语句到用户或者密码字段执行任意SQL代码和绕过认证或者修改用户账户记录。
|参考资料

来源:XF
名称:postgresql-pam-authentication-module(7110)
链接:http://www.iss.net/security_center/static/7110.php
来源:BID
名称:3319
链接:http://www.securityfocus.com/bid/3319
来源:FREEBSD
名称:FreeBSD-SA-02:14
链接:ftp://ftp.FreeBSD.org/pub/FreeBSD/CERT/advisories/FreeBSD-SA-02:14.pam-pgsql.asc