DQS dsh缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1205449 漏洞类型 缓冲区溢出
发布时间 2001-08-14 更新时间 2005-05-02
CVE编号 CVE-2001-0525 CNNVD-ID CNNVD-200108-071
漏洞平台 N/A CVSS评分 7.2
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200108-071
|漏洞详情
SuSELinux7.0版本及之前版本,以及可能其他的操作系统的dqs3.2.7版本中dsh存在缓冲区溢出漏洞。本地用户可以借助超长首命令行参数提升特权。
|参考资料

来源:XF
名称:dqs-dsh-bo(6577)
链接:http://xforce.iss.net/static/6577.php
来源:BUGTRAQ
名称:20010519Re:dqs3.2.7localrootexploit.
链接:http://archives.neohapsis.com/archives/bugtraq/2001-05/0195.html
来源:BUGTRAQ
名称:20010519dqs3.2.7localrootexploit.
链接:http://archives.neohapsis.com/archives/bugtraq/2001-05/0193.html
来源:BID
名称:2749
链接:http://www.securityfocus.com/bid/2749