PHPSlice checkAccess函数提升特权漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1205545 漏洞类型 未知
发布时间 2001-07-19 更新时间 2001-07-19
CVE编号 CVE-2001-1367 CNNVD-ID CNNVD-200107-117
漏洞平台 N/A CVSS评分 10.0
|漏洞来源
https://www.securityfocus.com/bid/88648
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200107-117
|漏洞详情
PHPSlice0.1.4版本以及其他所有0.1.1和0.1.6之间的版本中checkAccess函数不能正确验证管理权限级别,。远程攻击者可以提升特权。
|受影响的产品
Phpslice Phpslice 0.1.6
|参考资料

来源:XF
名称:phpslice-checkaccess-function-privileges(9649)
链接:http://xforce.iss.net/xforce/xfdb/9649
来源:phpslice.org
链接:http://phpslice.org/comments.php?aid=1031&
来源:phpslice.org
链接:http://phpslice.org/comments.php?aid=1031&
来源:VULNWATCH
名称:20010719[VulnWatch]Changelogmaddness(14variousbrokenapps)
链接:http://archives.neohapsis.com/archives/vulnwatch/2001-q3/0005.html