Allaire Jrun跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1205618 漏洞类型 跨站脚本
发布时间 2001-07-02 更新时间 2006-11-14
CVE编号 CVE-2001-1084 CNNVD-ID CNNVD-200107-016
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200107-016
|漏洞详情
AllaireJRun3.0和2.3.3版本存在跨站脚本漏洞。恶意网络管理员将Javascript插入到不存在的.JSP,.shtml,.jsp10,.jrun,或者.thtml文件请求中,该漏洞导致Javascript插入到出错消息中。
|参考资料

来源:US-CERTVulnerabilityNote:VU#654643
名称:VU#654643
链接:http://www.kb.cert.org/vuls/id/654643
来源:BID
名称:2983
链接:http://www.securityfocus.com/bid/2983
来源:XF
名称:java-servlet-crosssite-scripting(6793)
链接:http://xforce.iss.net/xforce/xfdb/6793
来源:OSVDB
名称:1891
链接:http://www.osvdb.org/1891
来源:ALLAIRE
名称:MPSB01-06
链接:http://www.macromedia.com/v1/handlers/index.cfm?ID=21498&Method=Full
来源:BUGTRAQ
名称:20010702MultipleVendorJavaServletContainerCross-SiteScriptingVulnerability
链接:http://archive.cert.uni-stuttgart.de/archive/bugtraq/2001/07/msg00021.html