PHP-Nuke权限漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1205818 漏洞类型 未知
发布时间 2001-05-03 更新时间 2001-05-03
CVE编号 CVE-2001-0320 CNNVD-ID CNNVD-200105-015
漏洞平台 N/A CVSS评分 10.0
|漏洞来源
https://www.securityfocus.com/bid/88954
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200105-015
|漏洞详情
PHP-Nuke4.4版本中的bb_smilies.php和bbcode_ref.php存在漏洞。远程攻击者可以通过注入零字符和..(点点)序列到畸形用户名参数中读取任意文件和提升PHP管理员权限。
|受影响的产品
Francisco Burzi PHP-Nuke 4.4 Francisco Burzi PHP-Nuke 4.0.4
|参考资料

来源:BUGTRAQ
名称:20010223YetanotherholeinPHP-Nuke
链接:http://archives.neohapsis.com/archives/bugtraq/2001-02/0425.html