SSH1 RC4消息修改漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1206016 漏洞类型 未知
发布时间 2001-01-18 更新时间 2001-01-18
CVE编号 CVE-2001-1469 CNNVD-ID CNNVD-200101-121
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/89703
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200101-121
|漏洞详情
被SSH1使用的RC4流密码存在漏洞。远程攻击者可以通过异或带有由被修改的所有比特原消息组成的掩码CRC的原消息循环冗余校验(CRC)来修改无侦查的消息。
|受影响的产品
SSH Communications Security SSH 1.2.31 - BSDI BSD/OS 4.0.1 - BSDI BSD/OS 4.0 - BSDI BSD/OS 3.1
|参考资料

来源:US-CERTVulnerabilityNote:VU#25309
名称:VU#25309
链接:http://www.kb.cert.org/vuls/id/25309
来源:XF
名称:ssh-rc4-modify-packets(6449)
链接:http://xforce.iss.net/xforce/xfdb/6449