Mandrake Linux ypserv缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1206189 漏洞类型 缓冲区溢出
发布时间 2000-12-11 更新时间 2000-12-11
CVE编号 CVE-2000-1042 CNNVD-ID CNNVD-200012-045
漏洞平台 N/A CVSS评分 10.0
|漏洞来源
https://www.securityfocus.com/bid/83005
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200012-045
|漏洞详情
MandrakeLinux7.1及其早期版本和可能其他操作系统的ypserv存在缓冲区溢出漏洞。攻击者在ypserv缺少vsyslog()函数建立是提升根特权。
|受影响的产品
Mandriva Linux Mandrake 7.1 Mandriva Linux Mandrake 7.0 Mandriva Linux Mandrake 6.1
|参考资料

来源:MANDRAKE
名称:MDKSA-2000:064
链接:http://www.linux-mandrake.com/en/security/MDKSA-2000-064.php3?dis=7.1
来源:XF
名称:linux-ypserv-bo
链接:http://xforce.iss.net/static/5730.php