FreeBSD Linux binary兼容模式权限提升漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1206337 漏洞类型 缓冲区溢出
发布时间 2000-10-20 更新时间 2005-05-02
CVE编号 CVE-2000-0749 CNNVD-ID CNNVD-200010-033
漏洞平台 N/A CVSS评分 7.2
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200010-033
|漏洞详情
FreeBSD3.x到5.x版本的Linuxbinary兼容模式存在缓冲区溢出漏洞。本地用户可以借助linuxshadow文件系统的超长文件名获取根权限。
|参考资料

来源:BID
名称:1628
链接:http://www.securityfocus.com/bid/1628
来源:FREEBSD
名称:FreeBSD-SA-00:42
链接:http://archives.neohapsis.com/archives/freebsd/2000-08/0338.html
来源:XF
名称:freebsd-linux-module-bo(5968)
链接:http://xforce.iss.net/xforce/xfdb/5968
来源:OSVDB
名称:1536
链接:http://www.osvdb.org/1536