EZShopper远程命令执行漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1206607 漏洞类型 输入验证
发布时间 2000-02-27 更新时间 2005-10-20
CVE编号 CVE-2000-0188 CNNVD-ID CNNVD-200002-075
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200002-075
|漏洞详情
EZShopper3.0版本search.cgiCGI脚本存在漏洞。远程攻击者借助..(点点)攻击读取任意文件或借助shell元字符执行命令。
|参考资料

来源:BID
名称:1014
链接:http://www.securityfocus.com/bid/1014
来源:BUGTRAQ
名称:20000227EZShopper3.0shoppingcartCGIremotecommandexecution
链接:http://archives.neohapsis.com/archives/bugtraq/2000-02/0356.html