Netscape Communicator 设置警告漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1206995 漏洞类型 未知
发布时间 1999-07-09 更新时间 2006-11-16
CVE编号 CVE-1999-0809 CNNVD-ID CNNVD-199907-012
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-199907-012
|漏洞详情
带有有效Javascript的NetscapeCommunicator4.x版本存在漏洞。即使用户选择了“只接受源于相同服务器的cookie作为被浏览的页面”选项,该通信装置依然不能提出cookie设置的警告。
|参考资料
VulnerablesoftwareandversionsConfiguration1OR*cpe:/a:netscape:communicator:4.0*DenotesVulnerableSoftware*ChangesrelatedtovulnerabilityconfigurationsTechnicalDetailsVulnerabilityType(ViewAll)CVEStandardVulnerabilityEntry:http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0809