PHP/FI 1.0/2.0示例脚本远程读取任意文件漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1207461 漏洞类型 其他
发布时间 1997-10-16 更新时间 2005-05-02
CVE编号 CVE-1999-0346 CNNVD-ID CNNVD-199710-015
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-199710-015
|漏洞详情
PHP/FI是一种CGI语言,是PHP的前身。早期版本的PHP/FI中自带了一些例程文件。其中某些例程文件存在安全问题,可导致本地文件泄漏。mylog.phtml和mlog.phtml是和早期有PHP一起发布的一个例子脚本。由于未对用户输入做充分过滤,攻击者可以利用它读取服务器上任意它有权限读取的文件。
|参考资料

来源:BID
名称:713
链接:http://www.securityfocus.com/bid/713
来源:OSVDB
名称:3397
链接:http://www.osvdb.org/3397