WordPress Lazyest Backup插件 ‘xml_or_all’参数跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1208152 漏洞类型 跨站脚本
发布时间 2011-12-05 更新时间 2013-02-14
CVE编号 CVE-2011-5264 CNNVD-ID CNNVD-201112-038
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/50900
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201112-038
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress平台上的LazyestBackup插件0.2.2之前版本中的lazyest-backup.php中存在跨站脚本漏洞。远程攻击者可通过xml_or_all参数利用该漏洞注入任意网页脚本或HTML代码。
|受影响的产品
WordPress Lazyest Backup 0.2.1
|参考资料

来源:wordpress.org
链接:http://wordpress.org/extend/plugins/lazyest-backup/changelog/
来源:plugins.trac.wordpress.org
链接:http://plugins.trac.wordpress.org/changeset?reponame=&new=470737%40lazyest-backup&old=468541%40lazyest-backup
来源:XF
名称:lazyestbackup-xmlorall-xss(71650)
链接:http://xforce.iss.net/xforce/xfdb/71650
来源:BID
名称:50900
链接:http://www.securityfocus.com/bid/50900
来源:OSVDB
名称:77493
链接:http://www.osvdb.org/77493
来源:SECUNIA
名称:47092
链接:http://secunia.com/advisories/47092