Gnome Screensaver Local Information Disclosure Vulnerability

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1209135 漏洞类型 Access Validation Error
发布时间 2008-07-05 更新时间 2008-11-12
CVE编号 CVE-2007-6389 CNNVD-ID N/A
漏洞平台 N/A CVSS评分 2.1
|漏洞来源
https://www.securityfocus.com/bid/30096
|漏洞详情
This vulnerability has been modified since it was last analyzed by the NVD. It is awaiting reanalysis which may result in further changes to the information provided.
|受影响的产品
Ubuntu Ubuntu Linux 8.04 LTS sparc Ubuntu Ubuntu Linux 8.04 LTS powerpc Ubuntu Ubuntu Linux 8.04 LTS lpia Ubuntu Ubuntu Linux 8.04 LTS i386 Ubuntu Ubuntu Linux 8.04 LTS amd64
|参考资料
resource:
hyperlink:http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=455484
resource:
hyperlink:http://bugzilla.gnome.org/show_bug.cgi?id=482159
resource:
hyperlink:http://bugzilla.gnome.org/show_bug.cgi?id=503005
resource:
hyperlink:http://lists.opensuse.org/opensuse-security-announce/2008-08/msg00006.html
resource:
hyperlink:http://www.mandriva.com/security/advisories?name=MDVSA-2008:135
resource:
hyperlink:http://www.securityfocus.com/bid/30096
resource:
hyperlink:http://www.ubuntu.com/usn/USN-669-1
resource:
hyperlink:https://bugs.launchpad.net/ubuntu/+source/gnome-screensaver/+bug/146862
resource:
hyperlink:https://bugzilla.redhat.com/show_bug.cgi?id=421461
resource:
hyperlink:https://www.redhat.com/archives/fedora-package-announce/2008-April/msg00020.html
resource:
hyperlink:https://www.redhat.com/archives/fedora-package-announce/2008-April/msg00078.html