Snoopy 输入验证错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1209183 漏洞类型 输入验证错误
发布时间 2004-10-16 更新时间 2004-10-16
CVE编号 CVE-2002-2444 CNNVD-ID CNNVD-201910-1536
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/68787
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-1536
|漏洞详情
Snoopy是一款模拟Web浏览器的PHP类,它提供网页内容检索和表单发布等功能。 Snoopy 2.0.0之前版本中的exec cUR存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。
|受影响的产品
Snoopy Snoopy 1.0 1 Snoopy Snoopy 0.94 Snoopy Snoopy 0.93 Snoopy Snoopy 0.92 Snoopy Snoopy 0.91
|参考资料

来源:MISC

链接:http://www.openwall.com/lists/oss-security/2014/07/18/2


来源:sourceforge.net

链接:https://sourceforge.net/p/snoopy/bugs/13/


来源:security-tracker.debian.org

链接:https://security-tracker.debian.org/tracker/CVE-2002-2444


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2002-2444