Apache Cassandra 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1212000 漏洞类型 访问控制错误
发布时间 2018-06-29 更新时间 2019-10-23
CVE编号 CVE-2018-8016 CNNVD-ID CNNVD-201806-1393
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201806-1393
|漏洞详情
Apache Cassandra是美国阿帕奇(Apache)软件基金会的一套开源分布式NoSQL数据库系统。 Apache Cassandra 3.8版本至3.11.1版本中的默认配置存在安全漏洞,该漏洞源于程序将未认证的JMX/RMI接口捆绑到全部的网络接口上。远程攻击者可通过发送RMI请求利用该漏洞执行任意的Java代码。
|参考资料

来源:lists.apache.org

链接:https://lists.apache.org/thread.html/bafb9060bbdf958a1c15ba66c68531116fba4a83858a2796254da066@%3Cuser.cassandra.apache.org%3E