negotiator 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1212464 漏洞类型
发布时间 2018-05-31 更新时间 2018-06-11
CVE编号 CVE-2016-10539 CNNVD-ID CNNVD-201805-1196
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201805-1196
|漏洞详情
negotiator是一个基于Node.js的HTTP内容协商模块。 negotiator 0.6.0及之前版本中存在安全漏洞。攻击者可借助特制的字符串利用该漏洞造成拒绝服务。
|参考资料

来源:nodesecurity.io

链接:https://nodesecurity.io/advisories/106