Thshell-quote 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1212466 漏洞类型
发布时间 2018-05-31 更新时间 2018-06-11
CVE编号 CVE-2016-10541 CNNVD-ID CNNVD-201805-1194
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201805-1194
|漏洞详情
Thshell-quote是一个用于解析和引用shell命令的模块。 Thshell-quote 1.6.0及之前版本中存在安全漏洞,该漏洞源于程序无法正确的转义用于重定向的'>'和 '<'运算符。攻击者可利用该漏洞注入代码。
|参考资料

来源:nodesecurity.io

链接:https://nodesecurity.io/advisories/117