PouchDB 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1212470 漏洞类型
发布时间 2018-05-31 更新时间 2018-06-11
CVE编号 CVE-2016-10546 CNNVD-ID CNNVD-201805-1190
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201805-1190
|漏洞详情
PouchDB是一套小型数据库系统。 PouchDB 6.0.4及之前版本中存在安全漏洞,该漏洞源于程序没有正确的对代码执行引擎进行沙盒限制。攻击者可利用该漏洞执行任意的JavaScript代码和系统命令。
|参考资料

来源:nodesecurity.io

链接:https://nodesecurity.io/advisories/143