Debian devscripts 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1212933 漏洞类型 代码注入
发布时间 2018-07-02 更新时间 2019-08-20
CVE编号 CVE-2018-13043 CNNVD-ID CNNVD-201807-001
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201807-001
|漏洞详情
Debian是Debian计划(Debian Project)组织开发维护的一套自由的操作系统。devscripts是其中的一个集合了多个系统维护脚本的软件包。 Debian devscripts 2.18.3及之前的版本中的scripts/grep-excuses.pl文件存在安全漏洞,该漏洞源于程序没有安全的使用YAML::Syck。攻击者可利用该漏洞执行任意代码。
|参考资料

来源:bugs.debian.org

链接:https://bugs.debian.org/902409