Singularity 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1214687 漏洞类型
发布时间 2018-07-06 更新时间 2018-07-06
CVE编号 CVE-2018-12021 CNNVD-ID CNNVD-201807-331
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201807-331
|漏洞详情
Singularity是一款基于Linux平台的用于独立运行应用程序的容器平台。 Singularity 2.3.0版本至2.5.1版本中存在安全漏洞,该漏洞源于程序没有对系统所支持的overlay文件系统执行正确的访问控制。攻击者可借助Singularity的某些功能利用该漏洞访问敏感信息。
|参考资料

来源:github.com

链接:https://github.com/singularityware/singularity/releases/tag/2.5.2