Bootstrap 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1219779 漏洞类型 跨站脚本
发布时间 2018-07-16 更新时间 2019-07-02
CVE编号 CVE-2018-14041 CNNVD-ID CNNVD-201807-1189
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201807-1189
|漏洞详情
Bootstrap是一款使用HTML、CSS和JavaScript开发的开源Web前端框架。 Bootstrap 4.1.2之前版本中的scrollspy的data-target属性存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。
|参考资料

来源:blog.getbootstrap.com

链接:https://blog.getbootstrap.com/2018/07/12/bootstrap-4-1-2/


来源:github.com

链接:https://github.com/twbs/bootstrap/issues/26423


来源:github.com

链接:https://github.com/twbs/bootstrap/issues/26627


来源:github.com

链接:https://github.com/twbs/bootstrap/pull/26630