Oracle Financial Services Applications FLEXCUBE Universal Banking组件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1222282 漏洞类型 访问控制错误
发布时间 2018-07-19 更新时间 2019-10-23
CVE编号 CVE-2018-2980 CNNVD-ID CNNVD-201807-1446
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201807-1446
|漏洞详情
Oracle Financial Services Applications是美国甲骨文(Oracle)公司的一套集核心银行、网上银行和财产管理于一身的金融服务软件。FLEXCUBE Universal Banking是其中的一个实时的、在线覆盖零售、团体、投资银行业务的综合性解决方案组件。 Oracle Financial Services Applications中的FLEXCUBE Universal Banking组件的Infrastructure子组件存在安全漏洞。攻击者可利用该漏洞未授权更新、插入或删除数据,造成拒绝服务,影响数据的完整性和可用性。以下版本受到影响:Oracle FLEXCUBE Universal Banking 11.3.0版本,11.4.0版本,12.0.1版本,12.0.2版本,12.0.3版本,12.1.0版本,12.2.0版本,12.3.0版本,12.4.0版本,14.0.0版本,14.1.0版本。
|参考资料

来源:www.oracle.com

链接:http://www.oracle.com/technetwork/security-advisory/cpujul2018-4258247.html